Degraded Performance due to internal connection issue with a critical service

Incident Report for Obligo

Resolved

Issue has been resolved, and all systems are working properly.
Posted Apr 05, 2026 - 09:22 UTC

Monitoring

We have implemented a fix, and now testing and monitoring that everything works properly.
Posted Apr 05, 2026 - 08:31 UTC

Identified

We have identified the issue and currently investigating and applying fixes.
Posted Apr 05, 2026 - 08:20 UTC
This incident affected: API (api.myobligo.com), Management Console (management.myobligo.com), and Renter Console (tenant.myobligo.com).