Degraded Performance

Incident Report for Obligo

Resolved

The Issue was resolved and all systems are fully operational.
Posted Feb 08, 2026 - 12:54 UTC

Monitoring

We have identified the issue and fixed it, and now testing and monitoring that everything works properly.
Posted Feb 08, 2026 - 11:36 UTC

Investigating

An upgrade that was done on our infrastructure is causing some requests to fail or timeout.
We are currently investigating the issue and working to fix ASAP.
Posted Feb 08, 2026 - 09:39 UTC
This incident affected: API (api.myobligo.com), Management Console (management.myobligo.com), and Renter Console (tenant.myobligo.com).