Intermittent Access Failures Affecting Some Users

Incident Report for Obligo

Resolved

The issue was resolved and all apps are operational.
Posted Aug 27, 2026 - 07:38 UTC

Monitoring

We have identified the issue and added another domain: login.obligo.com, and are now monitoring.
Posted Aug 26, 2026 - 21:38 UTC

Update

You may experience difficulty logging into the Obligo platform.  We are actively investigating and working to remediate as quickly as possible.
Posted Aug 26, 2026 - 17:16 UTC

Investigating

.
Posted Aug 26, 2026 - 17:13 UTC
This incident affected: Management Console (management.myobligo.com) and Renter Console (tenant.myobligo.com).